Project: gnumed
Code Location: git://
Download File
Hello all,

I am glad to be able to announce the immediate availability
of the GNUmed xx.x.x Feature Release.

Downloads available from:

Client installation:

 Easily installable packages for your platform of choice
 will be available shortly.

 Meanwhile you can run the client from a downloaded tarball
 or use the net based client installer:

 which you need to download, make executable, and run.

 More information available here:

Database installation / upgrade:

 Note that this release, as usual, DOES require a database
 upgrade from vxx to vxx if you already have a database and
 wish to retain the patient data you documented therein. For
 uprading you can use the script provided in the tarball:

	.../server/bootstrap/ xx xx

 Alternatively, you can use the network upgrader:

 which you need to download, make executable and run.

 If you wish to install a fresh database (without upgrading
 an existing one) you can use the install script:


 or, again, the network based installer:

 Note that both ways WILL DELETE existing databases !

 More information on installation or upgrading is found here:


	xx replace with CHANGELOG xx

Please download, install, and report problems !